Forge mod loader has found a problem with your minecraft installation

Forge mod loader has found a problem with your minecraft installation

переведи исходник, даун. в сам фордж вшиты моды, а дальше сам думай.

AnoJayzer,
Потише потише блять, дауна в зеркале увидишь лох ебанный сьёб отюсда питух пока яца не оторвал чмо ебаное, я у нормальных и адекватных людей спросил а не у таких уебанов как ты

AnoJayzer,
+ я в этот minecraft давно не играл забыл все это, если не сможешь помочь хуль ты из себя тут перед всеми крутым выставляешь.

Привет. Для начала, попробуй привести сообщение в более читаемый вид.
Не совсем ясно, в чем именно проблема и какие у тебя исходные данные.

Навскидку: Forge Mod Loader has found a problem with your minecraft installation you have mod sources that are duplicate within your system — возможно, ты установил какой-то мод два раза.

Возможно, одна версия в архиве, а вторая — в .jar

Или одна вшита в .jar загрузчика, а вторая лежит в папке /mods

Решение проблем в TLauncher

Если у вас появились вопросы при использовании нашего TLauncher, то в этой новости мы собрали наиболее частые проблемы и их решения.


— А это платно?
Нет, это бесплатно.

— Что делать, если TLauncher или Minecraft отказывается работать?
1) Переустановить Java с сайта http://java.com
2) Скачать последнюю версию TLauncher:
3) Удалить файл настройки

/.tlauncher/ru-minecraft.properties
4) Удалить папку

/.minecraft/ (см. пункт 5)
5) Пути к нужным папкам:
— В Windows: . %Папка пользователя%AppDataRoaming
— В Linux: /home/%Имя пользователя%/
— В MacOS: /home/%Имя пользователя%/Library/Application Support/
(!) Если у Вас есть важные файлы в папке Minecraft, сделайте их резервную копию.

— Не запускается игра, в консоли последние строки:
Error occurred during initialization of VM
Could not reserve enough space for 1048576KB object heap
Java HotSpot (TM) Client VM warning: using incremental CMS
[. ]

Ошибка связана с выделением оперативной памяти лаунчеру. Для решения, нажимаем «Настройки» -> «Дополнительно», находим надпись «Выделением памяти», пробуем изменять значения до тех пор, пока игра не запустится, конечно после каждого изменения сохраняя и пробуя запускать.

* на скриншоте количество выделяемой памяти стоит для примера, у вас может запуститься только на других значениях.

— Что делать, если TLauncher не запускается?
1) Скачайте лаунчер заново, так как это может быть связано с ошибкой при скачивании/обновлении исполняемого файла.
2) Переместите исполняемый файл TLauncher в папку, в пути которой нет спец. символов (!, ?, @. ) и символов, которых не поддерживает стандарт ASCII (то бишь кириллицы, иероглифов и других не латинских букв).
3) Удалите Java и скачайте более новую версию. Если таковой нет, просто переустановите имеющуюся.

— Как установить 32-битную / 64-битную Java на Windows?
1) Откройте страницу загрузки:
Java 7: ТУТ .
Java 8: ТУТ .
2) Жмакните «Accept License Agreement»
3) Выберите и скачайте нужную версию
Для Java 7: Windows xAA jre-7uNN-windows-xAA.exe
Для Java 8: Windows xAA jre-8uNN-windows-xAA.exe
. где AA – разрядность (32 или 64, выберите нужный), NN – номер апдейта (чем больше, тем лучше и новее).
4) Установите как обычную программу.
5) Готово!

— Как установить скин?
Купить игру и установить в профиле на официальном сайте.

— Почему мой скин отображается криво?
Начиная с версии 1.8 используется другой формат скинов, который не поддерживается в более ранних версиях.

— Почему мой скин — баба Алекс?
Скин вычисляется по идентификатору вашего ника. Тип скина может быть сменён только из личного кабинета на Minecraft.net , то есть для этого нужно купить игру.

— Я поставил скин по нику, почему он не отображается?
С введением новой системы скинов (с версий 1.7.5+), скин перестал отображаться у пиратов.

— Где взять моды?
У нас на сайте, в разделе Моды.

— Как установить моды?
Читайте инструкцию в новости с модом.

— Где папка «bin», файл «minecraft.jar»?
После выхода Minecraft 1.6 (которая вышла больше года назад, слоупоки) папка «bin» заменена на папку «versions/Номер_версии/», а «minecraft.jar» на «versions/Номер_версии/Номер_версии.jar» соответственно.

— Версии с Forge (до 1.7.10) не запускаются вообще. Или при их запуске лаунчер перезапускается (закрывается и снова открывается).
Возможно, у тебя установлен один из апдейтов Java 8, который имеет известный баг сортировщика.

Читать еще:  Карта на майнкрафт на прохождение

Патчинг Forge
1) Скачай один из перечисленных файлов:
– Для Forge 1.6.4 #965: ТУТ .
– Для Forge 1.7.2 #1121 / #1147: ТУТ .
– Для Forge 1.7.10 #1208: ТУТ .

(!) Для новых версий Forge 1.7.10 патч не требуется.
2) Открой папку Minecraft, кликнув на иконку папки в главном меню TLauncher.
3) Последовательно перейди в папку libraries/net/minecraftforge/minecraftforge/
4) Найди папку, окончание имени которого совпадает с номером патча.
Например, ты скачал патч для Forge 1.7.2 #1121 / #1147: тебе нужно открыть папку 1.7.2-10.12.2.1121 (или 1.7.2-10.12.2.1147, как там будет; если есть обе папки, применяй патч к обоим)
5) Открой JAR-файл, находящийся в этой папке любым архиватором. Удали папку META-INF/. Открой папку cpw/mods/fml/relauncher/ и скопируй в неё файл, который ты скачал. Согласись на замену и закрой архиватор.
6) Готово 🙂

Установка Java 7.
1) Удали Java 8:
– Панель управления -> Программы и компоненты -> Java 8 Update xx -> Удалить
2) Установи Java 7, если она не установлена:
– Перейди по этой ссылке: http://www.oracle.com/technetwork/java/javase/downloa..

– Нажмите «Accept License Agreement»
– Если у тебя 64-битная система, выбери «Windows x64 (jre-7uXX-windows-x64.exe)». Если нет, то выбери «Windows x86 Offline (jre-7uXX-windows-i586.exe)».
* На месте XX любое двузначное число от 51 до 99.
– Запусти загруженный файл

— Не могу играть на сервере!
1) Если выходит ошибка «связанная чем-то там с java», то попробуйте отключить антивирус и/или брандмауэр и проверьте подключение к Интернету.
2) Если выходит ошибка «Bad Login» или «Invalid session» («Недопустимая сессия»), то ошибка связана с тем, что сервер использует премиум-модель авторизации, то есть пиратов (или просто людей с другими лаунчерами), на этот сервер не пустят. Попробуйте войти на этот сервер с использованием лаунчера, который предлагается на сайте/странице этого сервера, либо используйте официальный.

— Не могу играть по локальной сети: пишет «Недопустимая сессия»
«Открыть» сервер для сети могут только премиум-пользователи. Создайте отдельный сервер (У нас есть статья как создать сервер Майнкрафт) и в его настройках пропишите online-mode=false

— Антивирус avast! блокирует трафик TLauncher. Что делать?
Настройки -> Активная защита -> Веб-экран -> Сканировать трафик только через известные браузеры

— Антивирус Касперского блокирует загрузку ресурсов. Что делать?
Добавьте в белый список Анти-баннера адрес: http://resources.download.minecraft.net/ad/ad*

— Что делать при «Minecraft closed with exit code: -805306369»?
Лаунчер сам консультирует Вас по этому вопросу

У этой ошибки нет строго определённой причины.
Но мне известно, что она имеет место:
— Преимущественно на версиях >1.6.4
— При попытке сломать стекло
— После установки текстур-пака (с сервера)
— Техническая причина: из-за ошибки выделения памяти (PermGen, все дела).

Возможные решения:
— Нажмите галочку «Обновить клиент» и нажмите «Переустановить». Таким образом Вы даёте лаунчеру шанс обнаружить поврежденные файлы и скачать их заново.
— Удалите моды и ресурс-паки. Да, они тоже могут наложить свои лапы на сложившуюся ситуацию
— Можете отключить звук в настройках самого Minecraft. Вы будете играть без звука, зато без вылетов.

— Как установить Forge самостоятельно?
1. Перейдите на этот сайт: http://files.minecraftforge.net/

2. Найдите нужную версию Forge
3. Скачайте «Installer» выбранной версии
4. Запустите его, нажмите «OK»
5. .
6. Profit! Установленные таким образом версии Forge обычно находятся в конце списка версий.

— Как установить OptiFine самостоятельно?
1. Перейдите на этот сайт: http://optifine.net/downloads

2. Найдите нужную версию OptiFine и скачайте её. Рекомендуется редакция «Ultra»
3. Запустите файл, нажмите «Install»
4. .
5. Profit!

— Как установить LiteLoader самостоятельно?
1. Перейдите по этой ссылке: http://www.liteloader.com/download

2. Найдите нужную Вам версию и скачайте её
3. Запустите загруженный файл и выберите версию, на которую надо установить LiteLoader. Примечание: если Вы устанавливали Forge способом выше, то установщик автоматически найдет её. Таким образом, если Вы хотите совместить Forge и LiteLoader, то либо выберите Forge в списке версий, либо щёлкните по галочке «Chain to Minecraft Forge».

— Как установить ForgeOptiFine (и/или OptiForgeLiteLoader) самостоятельно?
1. Скачайте Forge, OptiFine и LiteLoader (при желании) нужных Вам версий (см. выше)
2. Установите и запустите Forge (обязательно), LiteLoader (при желании)
3. Положите OptiFine в папку mods/
4. .
5. Profit! При запуске Forge, OptiFine и LiteLoader (если есть) включат режим взаимной совместимости (или нет)

Читать еще:  Как установить шейдеры на майнкрафт

— Я обновил лаунчер, а у меня пропали все аккаунты/сохранения/сервера/плюшки. Что делать?
Начнём с того, что ничего не пропало. Обновился ТОЛЬКО лаунчер и ТОЛЬКО файл его конфигурации.
Скорее всего, ты поместил папку Minecraft не в стандартную директорию, а в какое-то другое место. Вспомни, где всё это дело лежало, и в настройках лаунчера в поле «Директория» укажи на него. Ничего трудного. Лаунчер снова начнёт работать по старому пути.


0) Прочитайте FAQ выше и попробуйте все варианты решения наиболее частых проблем. Если же не помогло, читаем дальше.

Forge Mod Loader has found a problem with your minecraft installation

Ich habeheute den bekannten Mod Buildcraft Insterlieren.
Ich habe keine Mods in meinen Mods Ordner.
Also nur Buildcraft.
Ich habe Forge 1.7.2 geladen. (Der Mod ist für 1.7.2)
Es kommt die Meldung:

  1. Forge Mod Loader has found a problem with your minecraft installation
  2. The Mods and Versions listed below could not be found
  3. Forge: minium version required is 10.12.1.1079
  4. The File ‘ForgeModLoader-client-0.log’ contains more information

Also, als erstes finde ich ist dass ganz doof erklärt. Ich kann zwar ein bischen English, aber das ist sehr unverständlich.
Ist damit gemeinnt das ich eine zu alte Forge Version habe?
Oder was?

Falls ihr wissen wollt was in der log steht:
Irgendweswegen erstellt Forge keine Log.

PS: Ich habe Forge von den cracked Launcher. Das heißt ich habe im cracked Launcher 1.7.2_Forge gewählt.

Edited once, last by SuperYoshi1000 ( Jul 4th 2014 ).

The File ‘ForgeModLoader-client-0.log’ contains more information

Wäre wohl am besten, wenn du den Log hier auch noch rein postest.

Falls ihr wissen wollt was in der log steht:
Irgendweswegen erstellt Forge keine Log.

Edit: Ich habe es mit der neusten Forge Version (10.12.2.1121) probiert.
Es geht immer noch nicht

Edited once, last by SuperYoshi1000 ( Jul 4th 2014 ).

Forge: minium version required is 10.12.1.1079

Hast du es schon mit dieser Version getestet?

Hast du es schon mit dieser Version getestet?

Ja, hat auch nichts geholfen

Wäre wohl am besten, wenn du den Log hier auch noch rein postest.

Falls ihr wissen wollt was in der log steht:
Irgendweswegen erstellt Forge keine Log.

Ich schreibe dies schon zum zweiten mal

Ouh, hab ich überlesen

Aber irgendwas muss da doch sein?

Ouh, hab ich überlesen

Aber irgendwas muss da doch sein?

Nein. Auf meinen Windows ist keine Datei mit den Namen ForgeModLoader-client-0.log.
Kann das damit was zutun haben dass ich cracked habe

Vielleicht, vielleicht auch nicht.

Das Problem ist jetzt halb gelöst.
Antscheinennt gibt es einige Bugs mit Forge und cracked, ich habe Forge jetzt manuell insterliert (bzw. Geupdatet), und Forge läuft nun!
Aber wenn ich Buildcraft in den Mods Ordner tue, und [lexicon]Minecraft[/lexicon] Forge starte:
Es öffnet sich [lexicon]Minecraft[/lexicon] und kurz darauf schließt es sich.
So als ob die [lexicon]Minecraft[/lexicon] und Mod Version nicht übereinstimmen. (Das tun sie, beide 1.7.2)
In den Minecraft-Crash-Report steht:

—- Minecraft Crash Report —-
// Hi. I’m Minecraft, and I’m a crashaholic.

Time: 06.07.14 19:03
Description: Initializing game

java.lang.NoSuchMethodError: com.google.common.collect.Multimaps.filterValues(Lcom/google/common/collect/SetMultimap;Lcom/google/common/base/Predicate;)Lcom/google/common/collect/SetMultimap;
at cpw.mods.fml.common.discovery.ASMDataTable.getAnnotationsFor(ASMDataTable.java:109)
at cpw.mods.fml.common.network.internal.NetworkModHolder. (NetworkModHolder.java:112)
at cpw.mods.fml.common.network.NetworkRegistry.register(NetworkRegistry.java:286)
at cpw.mods.fml.common.FMLContainer.modConstruction(FMLContainer.java:81)
at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
at java.lang.reflect.Method.invoke(Unknown Source)
at com.google.common.eventbus.EventHandler.handleEvent(EventHandler.java:74)
at com.google.common.eventbus.SynchronizedEventHandler.handleEvent(SynchronizedEventHandler.java:45)
at com.google.common.eventbus.EventBus.dispatch(EventBus.java:313)
at com.google.common.eventbus.EventBus.dispatchQueuedEvents(EventBus.java:296)
at com.google.common.eventbus.EventBus.post(EventBus.java:267)
at cpw.mods.fml.common.LoadController.sendEventToModContainer(LoadController.java:208)
at cpw.mods.fml.common.LoadController.propogateStateMessage(LoadController.java:187)
at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
at java.lang.reflect.Method.invoke(Unknown Source)
at com.google.common.eventbus.EventHandler.handleEvent(EventHandler.java:74)
at com.google.common.eventbus.SynchronizedEventHandler.handleEvent(SynchronizedEventHandler.java:45)
at com.google.common.eventbus.EventBus.dispatch(EventBus.java:313)
at com.google.common.eventbus.EventBus.dispatchQueuedEvents(EventBus.java:296)
at com.google.common.eventbus.EventBus.post(EventBus.java:267)
at cpw.mods.fml.common.LoadController.distributeStateMessage(LoadController.java:118)
at cpw.mods.fml.common.Loader.loadMods(Loader.java:491)
at cpw.mods.fml.client.FMLClientHandler.beginMinecraftLoading(FMLClientHandler.java:204)
at net.minecraft.client.Minecraft.func_71384_a(Minecraft.java:467)
at net.minecraft.client.Minecraft.func_99999_d(Minecraft.java:815)
at net.minecraft.client.main.Main.main(SourceFile:103)
at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
at java.lang.reflect.Method.invoke(Unknown Source)
at net.minecraft.launchwrapper.Launch.launch(Launch.java:131)
at net.minecraft.launchwrapper.Launch.main(Launch.java:27)

— Head —
Stacktrace:
at cpw.mods.fml.common.discovery.ASMDataTable.getAnnotationsFor(ASMDataTable.java:109)
at cpw.mods.fml.common.network.internal.NetworkModHolder. (NetworkModHolder.java:112)
at cpw.mods.fml.common.network.NetworkRegistry.register(NetworkRegistry.java:286)
at cpw.mods.fml.common.FMLContainer.modConstruction(FMLContainer.java:81)
at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
at java.lang.reflect.Method.invoke(Unknown Source)
at com.google.common.eventbus.EventHandler.handleEvent(EventHandler.java:74)
at com.google.common.eventbus.SynchronizedEventHandler.handleEvent(SynchronizedEventHandler.java:45)
at com.google.common.eventbus.EventBus.dispatch(EventBus.java:313)
at com.google.common.eventbus.EventBus.dispatchQueuedEvents(EventBus.java:296)
at com.google.common.eventbus.EventBus.post(EventBus.java:267)
at cpw.mods.fml.common.LoadController.sendEventToModContainer(LoadController.java:208)
at cpw.mods.fml.common.LoadController.propogateStateMessage(LoadController.java:187)
at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
at java.lang.reflect.Method.invoke(Unknown Source)
at com.google.common.eventbus.EventHandler.handleEvent(EventHandler.java:74)
at com.google.common.eventbus.SynchronizedEventHandler.handleEvent(SynchronizedEventHandler.java:45)
at com.google.common.eventbus.EventBus.dispatch(EventBus.java:313)
at com.google.common.eventbus.EventBus.dispatchQueuedEvents(EventBus.java:296)
at com.google.common.eventbus.EventBus.post(EventBus.java:267)
at cpw.mods.fml.common.LoadController.distributeStateMessage(LoadController.java:118)
at cpw.mods.fml.common.Loader.loadMods(Loader.java:491)
at cpw.mods.fml.client.FMLClientHandler.beginMinecraftLoading(FMLClientHandler.java:204)
at net.minecraft.client.Minecraft.func_71384_a(Minecraft.java:467)

— Initialization —
Details:
Stacktrace:
at net.minecraft.client.Minecraft.func_99999_d(Minecraft.java:815)
at net.minecraft.client.main.Main.main(SourceFile:103)
at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
at java.lang.reflect.Method.invoke(Unknown Source)
at net.minecraft.launchwrapper.Launch.launch(Launch.java:131)
at net.minecraft.launchwrapper.Launch.main(Launch.java:27)

Читать еще:  Сид на майнкрафт на деревню

— System Details —
Details:
Minecraft Version: 1.7.2
Operating System: Windows 7 (amd64) version 6.1
Java Version: 1.7.0_60, Oracle Corporation
Java VM Version: Java HotSpot(TM) 64-Bit Server VM (mixed mode), Oracle Corporation
Memory: 35984952 bytes (34 MB) / 208666624 bytes (199 MB) up to 954728448 bytes (910 MB)
JVM Flags: 1 total; -Xmx1024m
AABB Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used
IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0
FML: MCP v9.03 FML v7.2.217.1147 Minecraft Forge 10.12.2.1147 9 mods loaded, 9 mods active
mcp <9.03>[Minecraft Coder Pack] (minecraft.jar) Unloaded->Constructed
FML <7.2.217.1147>[Forge Mod Loader] (minecraftforge-1.7.2.jar) Unloaded
Forge <10.12.2.1147>[Minecraft Forge] (minecraftforge-1.7.2.jar) Unloaded
BuildCraft|Core <6.0.16>[BuildCraft] (buildcraft-6.0.16.jar) Unloaded
BuildCraft|Builders <6.0.16>[BC Builders] (buildcraft-6.0.16.jar) Unloaded
BuildCraft|Energy <6.0.16>[BC Energy] (buildcraft-6.0.16.jar) Unloaded
BuildCraft|Factory <6.0.16>[BC Factory] (buildcraft-6.0.16.jar) Unloaded
BuildCraft|Transport <6.0.16>[BC Transport] (buildcraft-6.0.16.jar) Unloaded
BuildCraft|Silicon <6.0.16>[BC Silicon] (buildcraft-6.0.16.jar) Unloaded
Launched Version: Forge10.12.0.1012
LWJGL: 2.9.0
OpenGL: Intel(R) HD Graphics Family GL version 3.1.0 — Build 8.15.10.2559, Intel
Is Modded: Definitely; Client brand changed to ‘fml,forge’
Type: Client (map_client.txt)
Resource Packs: [Misa.zip]Current Language: Deutsch (Deutschland)
Profiler Position: N/A (disabled)
Vec3 Pool Size:

NullPointerException: null
Anisotropic Filtering: Off (1)

Minecrafting.ru

проблема с forge

  • Спасибо!
  • Не нравится

Od1nRu 07.04.2013

  • Спасибо!
  • Не нравится

Cyxapuk 07.04.2013

  • Спасибо!
  • Не нравится

Od1nRu 07.04.2013

Не установил bspkrsCore, который нужен для другого мода. Нужно внимательнее читать установку.

С чем это может быть связано? я просто извлекаю все из фрхива с форджем в майнкрафт джар, удаляю метаинфу и все, установка элементарна. Может я чтото делаю не правильно?

  • Спасибо!
  • Не нравится

Cyxapuk 07.04.2013

при установки некоторых модов (арморстатус худ, трикапитейтор)

Как бы вот. Одному из этих модов нужен другой мод, который является API. Еще раз внимательно прочитай установку этих модов. Фордж тут ни при чем.

  • Спасибо!
  • Не нравится

Minik 07.04.2013

  • Спасибо!
  • Не нравится

Od1nRu 07.04.2013

Тебе фордж черным по белому написал, что нужно установить мод bspkrsCore. Этот мод нужен для работы ARMORSTATUSHUD.

Forge mod loader has found a problem with your minecraft installation

+- ATLauncher Forums (https://forums.atlauncher.com)
+— Forum: ModPacks (/forum-11.html)
+— Forum: Sky Factory (/forum-60.html)
+— Thread: SKY FACTORY 2 (/thread-8735.html)

SKY FACTORY 2 — crash100000 — 20-03-2015 04:32 PM

When i try to play sky factory 2. It says i need to download a newer version cofh core. So i did that and then i got the message to download thermal foundation and i did that, then i got this message

Forge Mod Loader has found a problem with your minecraft installation
The mods and versions listed below could not be found

What do i need to do?

This is the Log is when i first start up minecraft with Sky Factory 2

It says it could not find

Forge : Forge 10.13.2.1291,10,14

Please help. I do not know what to do.

RE: SKY FACTORY 2 — wormmus — 20-03-2015 06:43 PM

Please delete the 2nd post for this.

Have you checked your antivirus/security software and added an exception for the ATLauncher folder?

RE: SKY FACTORY 2 — UniZero — 20-03-2015 08:33 PM

if your original error was that it could not find cofh core then that was an error related to using java 6. Check that is not an issue.

RE: SKY FACTORY 2 — kardain — 21-03-2015 04:47 AM

The simplest solution would be to first back up your saves (if any exist) and reinstall the instance.

As SF hasn’t actually been updated in a time, there are several mods that are out of date. Despite the update notice in the chat window, the pack will work just fine.

By updating CofH core manually, it requires an update to forge, as well as updating/adding several other mods that use CofH core, as you have found out.

If you wish to continue in your endeavor to manually update, this thread may be of some use to update Forge. http://forums.atlauncher.com/thread-4665.html

I cannot verify accuracy of that post though. I typically leave the pack in ATLauncher as the author submitted it. Any changes I do make are done in a separate MultiMC instance.

Ссылка на основную публикацию
Adblock
detector